STEM help / Results program skills

5.15 Printing graphs

Graphs can be printed individually, or several graphs can be arranged on one page and printed together. Graphs can be printed directly as tables, and the underlying numerical data can also be saved to disk with the Save All Visible command from the Graph menu – see 5.16.4 Saving data from all visible graphs.

If you want to print from the Results program:

  1. Select Print… from the File menu. The Print dialog is displayed.
  2. Select what you want to print from the list of available options. Selection of Arrange Graphs… displays the Graph Arranger dialog – see 5.15.2 Printing more than one graph per page.
  3. Click the Setup button if you want to change the printer or modify the general appearance of the print out – see 5.15.1 Changing the printer setup .
  4. Press <Enter> or click OK to start printing.

The Print dialog

Current Graph prints the current displayed graph on a single page.

Visible Graphs prints all displayed graphs on separate pages.

Current Graph’s Table prints the graph data as a table.

Visible Graphs’ Tables prints the graph data of all displayed graphs.

Arrange Graphs… prints a selection of graphs on one page.

During printing, a small status dialog is displayed, which indicates how many pages have been printed so far. You can cancel the print operation at any time by clicking on the Cancel button, or simply pressing <Esc>.

 

       Buy SSL

© Implied Logic Limited